Il funzionamento di Entratel, e dei relativi moduli di controllo, è strettamente legato all’installazione della Java Runtime Environment versione 1.5.0. Ma come ben sappiamo ci sono molte versioni di Java utilizzate anche da altri applicativi, esempio classico i vari programmi di InfoCamere e Registro Imprese. E’ pertanto molto probabile che prima o poi chi utilizza il programma Entratel si imbatta nel “simpatico” messaggio di errore che è anche il titolo di questo post. In poche parole si tratta di un conflitto tra versioni di Java installate sul Pc, magari a seguito di un aggiornamento di una di queste. Non è nulla di cosi drammatico come a volte ci si può sentir dire dal servizio assistenza: “annullare l’ambiente di sicurezza e crearlo di nuovo”. Se siamo certi che non sia un problema dell’ambiente di sicurezza, e cioè che non è scaduto, non è quello di un altro utente, e nemmeno lo abbiamo generato di recente (caso classico delle ricevute non ancora scaricate prima della nuova creazione), per risolvere il problema semplicemente installare di nuovo l’ultima versione completa di Entratel andando sopra a quella attuale.

 

 

Read More…